Bug 240620 - Input Not Supported
Input Not Supported
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-18 17:47 EDT by David Marcotte
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-01 20:36:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
pic of dual boot screen (71.65 KB, image/jpeg)
2007-06-13 17:59 EDT, David Marcotte
no flags Details
pic of fedora loading as far as it goes before error screen (108.36 KB, image/jpeg)
2007-06-13 17:59 EDT, David Marcotte
no flags Details
pic of error screen. Box says INPUT NOT SUPPORTED (25.00 KB, image/jpeg)
2007-06-13 18:00 EDT, David Marcotte
no flags Details

  None (edit)
Description David Marcotte 2007-05-18 17:47:47 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.Install fedora core 6
2. attempt to boot into fedora core 6
3.
  
Actual results: A small dialog box saying INPUT NOT SUPPORTED


Expected results: to boot into FC6


Additional info:I am running an AMD 64, with an Nvida Geforce 79850 512mb PCI
express video card.( I think it has something to do with the video) I can't get
into Fedora enough to enter any information or terminal. I have installed
several times and always the same result. I do have the opportunity to enter an
update URL as I install but I have no information to input.
Comment 1 Jesse Keating 2007-05-21 17:07:02 EDT
What language or input method did you select during install?
Comment 2 David Marcotte 2007-05-21 17:24:09 EDT
I installed in english. From the discs I got from OSDisc.com  Fedora Core 6
64-bit platform. I got the install discs and source discs.
Comment 3 Jesse Keating 2007-06-12 15:55:25 EDT
I don't see how you can possibly get input not supported if you're doing an
English install with a US keyboard layout.  Can you capture a screenshot?
Comment 4 David Marcotte 2007-06-12 18:23:21 EDT
How do I capture a screenshot ? And do you want the box that says input not
supported or the screen just before that of fedora trying to load ? I assume the
fedora loading as far as it does.
Comment 5 Jesse Keating 2007-06-13 08:41:51 EDT
A digital camera of some sort would be useful.  I'm still not even clear
where/when you're getting this message, if it's during install, after, during
boot up, at the login window, after logged in, etc...  And yes, it needs to be
from the box that is giving you the error, we need to see the error.
Comment 6 David Marcotte 2007-06-13 17:59:02 EDT
Created attachment 156924 [details]
pic of dual boot screen
Comment 7 David Marcotte 2007-06-13 17:59:59 EDT
Created attachment 156925 [details]
pic of fedora loading as far as it goes before error screen
Comment 8 David Marcotte 2007-06-13 18:00:50 EDT
Created attachment 156926 [details]
pic of error screen. Box says INPUT NOT SUPPORTED
Comment 9 Jesse Keating 2007-06-13 18:11:29 EDT
That would be your LCD saying that it can't handle the resolution that is
configured.  You'll most likely need to reconfigure X here.
Comment 10 Adam Jackson 2007-06-13 21:00:22 EDT
Hit ctrl-alt-f2 when that happens, scp /tmp/ramfs/X.log to another machine (or
USB thumb drive or whatever), and attach that file to this bug.
Comment 11 Matěj Cepl 2007-08-01 13:05:56 EDT
Reporter, could you please reply to the previous question? If you won't reply in
one month, I will have to close this bug as INSUFFICIENT_DATA. Thank you.
Comment 12 David Marcotte 2007-08-01 16:57:59 EDT
I got the newest fedora 7 and I don't have the issue with it. I don't want to
reinstall 6 to go back to the problems. Sorry
Comment 13 Matěj Cepl 2007-08-02 04:21:50 EDT
OK, thanks for letting us know.

Note You need to log in before you can comment on or make changes to this bug.