Bug 24063 - mouseconfig (c) info not marked for translation
mouseconfig (c) info not marked for translation
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: mouseconfig (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-01-15 14:30 EST by Christian Rose
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:47:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christian Rose 2001-01-15 14:30:50 EST
The (c) copyright info line is not marked for translation in mouseconfig
(it is at least not in the mouseconfig pot). This is a problem because I as
a translator would really like to make it a real copyright sign in the
translation. Most other packages in the i18n robot have their (c) info
marked for translation so I can accomplish this.
Comment 1 Matt Wilson 2001-01-15 23:24:57 EST
I don't really see a reason to change it from "(c)" to a "(c)" symbol.
Comment 2 Christian Rose 2001-01-16 17:35:00 EST
1) (c) is really, really ugly and there is no reason to use it when you know the
user will use a character set that supports the (C) symbol (like in Swedish
translations; iso-8859-1 has the symbol and it works great).

2) Other console Red Hat programs allow the (c) information to be translated,
and we use the (C) symbol in the Swedish translations. I try to make the
programs consistent in their translations, and when one program does not allow
the (c) to be translated, but the rest does, that's really hard to do.

3) We have standardized across not only Red Hat, but all Swedish translations of
Translation Project programs and GNOME programs to use the (C) symbol instead of
writing it like (c). No, we simply won't change all existing Translation Project
translations and GNOME translations back to (c) because the Red Hat
"mouseconfig" tool will not allow the (c) info to be translated.

Perhaps you mis-read this report to be about changing the original copyright
string to use the (C) symbol. That's not what this is about - it is just about
marking it for translation, so that we translators can change it to use the (C)
symbol, if it is necessary in the translation, so that it matches other
translations and look consistent.
Comment 3 Brent Fox 2002-10-10 14:14:53 EDT
I have just completed a text mode interface for redhat-config-mouse, which means
that mouseconfig will be deprecated in the next release of Red Hat Linux.  

Therefore, I will not be putting any development time towards fixing mouseconfig
bugs, so I'm closing this as 'wontfix'.
Comment 4 Red Hat Bugzilla 2006-02-21 13:47:52 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.