Bug 240649 - liferea crashes on right-click
liferea crashes on right-click
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: liferea (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-19 07:21 EDT by Need Real Name
Modified: 2007-12-02 10:34 EST (History)
0 users

See Also:
Fixed In Version: 1.2.23
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-02 09:54:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2007-05-19 07:21:33 EDT
$ liferea
libnm_glib_nm_state_cb: dbus returned an error.
  (org.freedesktop.DBus.Error.ServiceUnknown) The name
org.freedesktop.NetworkManager was not provided by any .service files

(right-click on OSS folder, or any item in the pane)

** ERROR **: file itemlist.c: line 172 (itemlist_load): assertion failed: (NULL
!= itemSet)
aborting...
Comment 1 Brian Pepple 2007-12-01 18:17:49 EST
Can you verify that you are still experiencing this in the 1.4.x branch?
Comment 2 Need Real Name 2007-12-02 05:52:50 EST
WFM
Comment 3 Brian Pepple 2007-12-02 09:54:16 EST
(In reply to comment #2)
> WFM

Ok, I'll mark as NOTABUG.  Thanks.

Comment 4 Need Real Name 2007-12-02 10:34:04 EST
Changing to fixed, since it was a bug, but it was fixed.

Note You need to log in before you can comment on or make changes to this bug.