Bug 240650 - liferea crashes when clicking article
Summary: liferea crashes when clicking article
Status: CLOSED DUPLICATE of bug 238601
Alias: None
Product: Fedora
Classification: Fedora
Component: liferea   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brian Pepple
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-19 11:33 UTC by Need Real Name
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-19 14:01:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2007-05-19 11:33:08 UTC
I am subscribed to the feed
 http://feeds.engadget.com/weblogsinc/engadget
when I try to click an item to read it, liferea crashes:

$ liferea
libnm_glib_nm_state_cb: dbus returned an error.
  (org.freedesktop.DBus.Error.ServiceUnknown) The name
org.freedesktop.NetworkManager was not provided by any .service files

(liferea:15922): Pango-WARNING **: shape engine failure, expect ugly output. the
offending font is 'DejaVu LGC Sans Not-Rotated 0'

Liferea did receive signal 11 (Speicherzugriffsfehler).
[sb@sb-home .liferea_1.2]$ LANG=C liferea
libnm_glib_nm_state_cb: dbus returned an error.
  (org.freedesktop.DBus.Error.ServiceUnknown) The name
org.freedesktop.NetworkManager was not provided by any .service files

(liferea:15929): Pango-WARNING **: shape engine failure, expect ugly output. the
offending font is 'DejaVu LGC Sans Not-Rotated 0'

Liferea did receive signal 11 (Segmentation fault).

Comment 1 Brian Pepple 2007-05-19 14:01:07 UTC

*** This bug has been marked as a duplicate of 238601 ***


Note You need to log in before you can comment on or make changes to this bug.