Bug 240663 - psi should depend on qca-tls for SSL support
psi should depend on qca-tls for SSL support
Status: CLOSED DUPLICATE of bug 230189
Product: Fedora
Classification: Fedora
Component: psi (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Aurelien Bompard
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2007-05-19 13:12 EDT by Scott Tsai
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-05-19 13:26:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Scott Tsai 2007-05-19 13:12:47 EDT
Description of problem:
psi package doesn't depend on qca-tls so SSL does not work by default.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. "Account Setup" -> "Add" -> "Add" -> switch to "Connection" tab
2. check "Use SSL encription"
Actual results:
"Cannot enable SSL/TLS. Plug in not found."

Expected results:
No error message.

Additional info:
SSL support is necessary for using psi with google talk.
Comment 1 Aurelien Bompard 2007-05-19 13:26:52 EDT

*** This bug has been marked as a duplicate of 230189 ***

Note You need to log in before you can comment on or make changes to this bug.