This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 240706 - remove the desktop file
remove the desktop file
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: uim (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Akira TAGOH
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-20 19:58 EDT by Jens Petersen
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version: 1.4.1-4.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-05 15:19:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jens Petersen 2007-05-20 19:58:11 EDT
Description of problem:
Recently we removed the scim-setup.desktop file for F7 since it is not
really useful to have it in the preferences menu.  So probably the
uim config desktop file should go too.
Comment 1 Akira TAGOH 2007-05-29 23:38:33 EDT
Fixed in 1.4.1-4.fc8.
Comment 2 Fedora Update System 2007-06-07 11:56:18 EDT
uim-1.4.1-4.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.
Comment 3 Fedora Update System 2007-07-05 15:19:15 EDT
uim-1.4.1-4.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.