Bug 24078 - update failure
update failure
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda-images (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-01-15 18:39 EST by Need Real Name
Modified: 2007-04-18 12:30 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-10 02:43:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-01-15 18:39:27 EST
All,

Advisory ID RHBA-2000;084-04 specifies using the following image:

update-disk-20001009.img

Rawrite is specified to place the image on floppy diskette. The image fails 
to rite using the rawrite method with a "bad sector" indication in DOS. 
Rawrite works perfectly to create a boot image. This update-disk failure is 
with 3 different brands of HD floppy diskettes on two different A drives. 

The update disk size is:     1,479,205
A HD diskette capacity is:   1,457,664

The update-disk size exceeds the capacity of the floppy. This appears to be 
the reason for the rawrite failure. 

Please assist as this update-disk image is the "fix" for bug number 24001.

Regards,

Sam
Comment 1 Jeremy Katz 2003-01-10 02:43:40 EST
The update disk is not too large.  Please ensure that you are downloading in
binary mode with your ftp client.

Note You need to log in before you can comment on or make changes to this bug.