Bug 240786 - New Zealand DST change 30/Sep
Summary: New Zealand DST change 30/Sep
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: tzdata (Show other bugs)
(Show other bugs)
Version: 5.0
Hardware: All Linux
urgent
urgent
Target Milestone: ---
: ---
Assignee: Petr Machata
QA Contact:
URL:
Whiteboard:
Keywords:
: 241818 244235 247936 (view as bug list)
Depends On:
Blocks: 240795 240796 240797
TreeView+ depends on / blocked
 
Reported: 2007-05-21 16:51 UTC by Petr Machata
Modified: 2018-10-19 19:56 UTC (History)
5 users (show)

Fixed In Version: RHEA-2007-0689
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-19 13:33:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2007:0689 normal SHIPPED_LIVE tzdata enhancement update 2007-07-19 13:33:24 UTC

Description Petr Machata 2007-05-21 16:51:43 UTC
New Zealand has announced changes to its DST schedule. DST will now
start on the last Sunday in September, and end on the first Sunday in April. The
changes take effect this year, meaning that DST will begin on 30 Sep 2007 and
end on 6 Apr 2008.

Comment 1 RHEL Product and Program Management 2007-05-21 17:04:18 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.

Comment 3 Martin Poole 2007-06-15 11:11:54 UTC
*** Bug 244235 has been marked as a duplicate of this bug. ***

Comment 5 Petr Machata 2007-07-04 15:08:04 UTC
*** Bug 241818 has been marked as a duplicate of this bug. ***

Comment 7 Petr Machata 2007-07-12 11:10:51 UTC
*** Bug 247936 has been marked as a duplicate of this bug. ***

Comment 8 Steven Ellis 2007-07-12 21:56:57 UTC
This is very urgent for our customers. If we are to patch all affected systems
before the date change we need a new RPM for RHEL2.1/3/4/5 within the next 7 days.

Comment 9 Petr Machata 2007-07-13 11:47:46 UTC
Erratum for this package is about to be pushed very shortly.

Comment 10 Red Hat Bugzilla 2007-07-19 13:33:26 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2007-0689.html



Note You need to log in before you can comment on or make changes to this bug.