Bug 240796 - New Zealand DST change 30/Sep
New Zealand DST change 30/Sep
Status: CLOSED DUPLICATE of bug 241815
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: tzdata (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Petr Machata
:
Depends On: 240786
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-21 14:32 EDT by Kevin Krafthefer
Modified: 2015-05-04 21:33 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-04 11:04:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kevin Krafthefer 2007-05-21 14:32:03 EDT
+++ This bug was initially created as a clone of Bug #240786 +++

New Zealand has announced changes to its DST schedule. DST will now
start on the last Sunday in September, and end on the first Sunday in April. The
changes take effect this year, meaning that DST will begin on 30 Sep 2007 and
end on 6 Apr 2008.

-- Additional comment from pm-rhel@redhat.com on 2007-05-21 13:04 EST --
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 2 Petr Machata 2007-07-04 11:04:47 EDT

*** This bug has been marked as a duplicate of 241815 ***

Note You need to log in before you can comment on or make changes to this bug.