Bug 240871 - bcfg2-server should require redhat-lsb
Summary: bcfg2-server should require redhat-lsb
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: bcfg2   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeffrey C. Ollie
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-22 15:22 UTC by Konstantin Ryabitsev
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-23 12:11:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Konstantin Ryabitsev 2007-05-22 15:22:58 UTC
# service bcfg2-server start
/etc/init.d/bcfg2-server: line 27: /lib/lsb/init-functions: No such file or
directory

The file /lib/lsb/init-functions is provided by redhat-lsb.

(a propos, pyopenssl is no longer required for bcfg2-server as of version 0.9.3)

Comment 1 Jeffrey C. Ollie 2007-05-23 12:11:55 UTC
Fixed in 0.9.3-2


Note You need to log in before you can comment on or make changes to this bug.