Bug 240875 - Add Creative Zen Stone fdi info
Add Creative Zen Stone fdi info
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: hal-info (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Zeuthen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-22 11:26 EDT by Thomas J. Baker
Modified: 2013-03-05 22:50 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-23 16:37:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
10-usb-music-players.fdi diff to add creative zen stone (1.16 KB, patch)
2007-05-22 11:26 EDT, Thomas J. Baker
no flags Details | Diff

  None (edit)
Description Thomas J. Baker 2007-05-22 11:26:36 EDT
Description of problem:

Just got a new Creative Zen Stone and wanted to get it's fdi info added. Diff
enclosed.
Comment 1 Thomas J. Baker 2007-05-22 11:26:36 EDT
Created attachment 155169 [details]
10-usb-music-players.fdi diff to add creative zen stone
Comment 2 Thomas J. Baker 2007-05-22 11:32:08 EDT
This is really an RFE and not a bug but I don't see how to set that.
Comment 3 David Zeuthen 2007-05-23 16:37:42 EDT
Looks like you got the diff upside-down; anyway, applied

 http://gitweb.freedesktop.org/?p=hal-info.git;a=commitdiff;h=2a8453efcb35630edd780d220cb25e464ee008b6

Will be part of the next hal-info release. Thanks!

Note You need to log in before you can comment on or make changes to this bug.