Bug 241038 - doesn't appear to work at all
Summary: doesn't appear to work at all
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: chkrootkit (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Michael Schwendt
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
: 242942 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-23 18:48 UTC by Bill Nottingham
Modified: 2014-03-17 03:06 UTC (History)
2 users (show)

Fixed In Version: 0.47-7.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-23 19:53:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Nottingham 2007-05-23 18:48:52 UTC
Description of problem:

Starting it from the menu yields:

1. A blank terminal
2. A dialog:

 Unknown error.

 [ Close ]

3. Accepting the dialog adds 'Press ENTER to exit' to the terminal.

Version-Release number of selected component (if applicable):

chkrootkit-0.47-6.fc7

Comment 1 Michael Schwendt 2007-05-23 19:25:02 UTC
Meanwhile run it as root (/usr/sbin/chkrootkit).

The desktop menu uses consolehelper/PAM, and it sounds as if there
have been changes which break something.


Comment 2 Michael Schwendt 2007-05-23 19:53:23 UTC
Fix is building as: chkrootkit-0.47-7.fc7

The poor "Unknown error." dialog is what happens in consolehelper-gtk
under certain circumstances.

Comment 3 Michael Schwendt 2007-06-06 15:53:10 UTC
*** Bug 242942 has been marked as a duplicate of this bug. ***

Comment 4 Fedora Update System 2007-06-11 22:06:17 UTC
chkrootkit-0.47-7.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.