Bug 241058 - Categories=Screensaver can show up in the main menu, causing strangeness
Categories=Screensaver can show up in the main menu, causing strangeness
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-screensaver (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
: 241060 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-23 15:30 EDT by Bill Nottingham
Modified: 2014-03-16 23:06 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-02 01:51:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 448361 None None None Never

  None (edit)
Description Bill Nottingham 2007-05-23 15:30:34 EDT
Description of problem:

If you install plt-scheme, you suddenly have a /usr/bin/slideshow binary.

This means that:

1) The 'Pictures Folder' screensaver desktop file gets promoted to the 'Other' menu
2) Running it starts the scheme presentation program demo

This can't be what we want.

Version-Release number of selected component (if applicable):

gnome-screensaver-2.18.0-13.fc7
plt-scheme-360-1.fc7
Comment 1 Bill Nottingham 2007-05-23 15:39:30 EDT
Changing bug title.
Comment 2 Bill Nottingham 2007-05-23 15:40:15 EDT
*** Bug 241060 has been marked as a duplicate of this bug. ***
Comment 3 Matthias Clasen 2007-06-16 21:25:58 EDT
Filed upstream as http://bugzilla.gnome.org/show_bug.cgi?id=448361
Comment 4 Ray Strode [halfline] 2007-06-26 15:46:50 EDT
Should be fixed in tomorrow's rawhide.

Note You need to log in before you can comment on or make changes to this bug.