Bug 241060 - desktop entry from xscreensaver is promoted
desktop entry from xscreensaver is promoted
Status: CLOSED DUPLICATE of bug 241058
Product: Fedora
Classification: Fedora
Component: xaos (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Gérard Milmeister
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-23 15:35 EDT by Bill Nottingham
Modified: 2014-03-16 23:06 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-23 15:40:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2007-05-23 15:35:48 EDT
If you have xaos installed, xscreensaver-xaos.desktop appears in the 'Other'
menu. It runs xaos -root... which doesn't do much on a default GNOME desktop.

Version-Release number of selected component (if applicable):

xaos-3.2.3-1.fc7
xscreensavers-extras-gss
Comment 1 Bill Nottingham 2007-05-23 15:40:01 EDT

*** This bug has been marked as a duplicate of 241058 ***

Note You need to log in before you can comment on or make changes to this bug.