Bug 241065 - Menu has too many entries
Summary: Menu has too many entries
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: kdelibs (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Radek Bíba
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-23 20:17 UTC by Jesse Keating
Modified: 2013-01-10 02:36 UTC (History)
3 users (show)

Fixed In Version: kdelibs-3.5.8-7.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-17 21:31:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jesse Keating 2007-05-23 20:17:18 UTC
Not sure how much of this is by design or by error but the menu has WAY too many
of the same entries.

Under All Applications there is
Administration ->
which has things like Authentication, Date/Time, DIslay, Login Screen, Selinux
stuff, a sub menu Server Settings, Users and Groups.  These look a lot like all
the Fedora system config stuff.  Most of these things (but not all!) are
available under the System -> top level menu entry.

Also looking from bottom to top we have:
System Menu -> 
Settings -> (System Adminsitration ->)
Control Center
System ->
Settings ->
and Administration ->

How many "system/setup/admin" like menu entries are needed in KDE?

Comment 1 Ngo Than 2007-05-24 14:07:39 UTC
it seems a bug introduced in kde-settings. The kde main menu has been 
overloaded. I'm fixing the problem. Thanks for your report

Comment 2 Doncho Gunchev 2007-06-09 16:52:01 UTC
Looks fixed in FC7, isn't it?

Comment 3 Rex Dieter 2007-11-17 21:31:47 UTC
I cannot reproduce this will the latest releases (f8, kde-3.5.8).  closing fixed.

Please reopen if you still experience this.


Note You need to log in before you can comment on or make changes to this bug.