Bug 241091 - Feature Request: ntfsresize tool make available on install disc
Summary: Feature Request: ntfsresize tool make available on install disc
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: distribution   
(Show other bugs)
Version: 5.0
Hardware: All Linux
medium
low
Target Milestone: ---
: ---
Assignee: RHEL Product and Program Management
QA Contact: Daniel Riek
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-24 01:34 UTC by cruiseoveride
Modified: 2011-01-06 18:44 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-01-06 18:44:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description cruiseoveride 2007-05-24 01:34:09 UTC
Description of problem:

On numerous occasion i have found myself in need to resize a NTFS partition on a
new box to setup a dual boot. But since RHEL doesnt provide such a utility, my
dept has to use a knoppix disc (which contains
http://en.wikipedia.org/wiki/Ntfsresize ) to resize the OEM installed NTFS
partition, and hence install RHEL.

Request: Can RedHat add a non-destructive NTFS resize utility to the INSTALL
disc of RHEL and/or Fedora.

Thank you.

Comment 1 Subhendu Ghosh 2011-01-06 18:44:33 UTC
This enhancement request was evaluated by Red Hat Product Management for inclusion a Red Hat Enterprise Linux major release.

Red Hat does not currently plan to provide this enhanced functionality in the next Red Hat Enterprise Linux major release.

Red Hat values your feedback and will take this enhancement request into consideration for future major releases of Red Hat Enterprise Linux.


Note You need to log in before you can comment on or make changes to this bug.