Bug 241136 - [patch] Use more builtin GTK widgets
Summary: [patch] Use more builtin GTK widgets
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: yumex   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Tim Lauridsen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-24 09:36 UTC by Patryk Zawadzki
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-24 12:00:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
More native widgets (7.24 KB, patch)
2007-05-24 09:36 UTC, Patryk Zawadzki
no flags Details | Diff

Description Patryk Zawadzki 2007-05-24 09:36:46 UTC
Attached is a patch against 1.9.6 glade file to make is use more native widgets.
The patch also replaces the incorrect "refresh" icon on "process queue" with a
simple "next" arrow.

Comment 1 Patryk Zawadzki 2007-05-24 09:36:46 UTC
Created attachment 155328 [details]
More native widgets

Comment 2 Tim Lauridsen 2007-05-24 12:00:03 UTC
Thanks, it have added your patch to yumex SVN.

Comment 3 Patryk Zawadzki 2007-05-24 12:09:41 UTC
It seems that around line 160 of the original glade file I have mistakenly
changed the id of a GtkImage widget with gtk-properties icon.

This should not break anything (the id was "image187" so I doubt anything
accesses it by glade DOM) but I want to let you know that this was not intended.

Comment 4 Tim Lauridsen 2007-05-24 12:39:02 UTC
No it not accessed, so it dont break anything, but thanks for letting med know.




Note You need to log in before you can comment on or make changes to this bug.