Bug 241181 - gnome-terminal on every windows bar in compiz
Summary: gnome-terminal on every windows bar in compiz
Status: CLOSED DUPLICATE of bug 228570
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus-open-terminal   
(Show other bugs)
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Paul W. Frields
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-24 11:47 UTC by Radek Vokal
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-27 21:24:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Radek Vokal 2007-05-24 11:47:36 UTC
Description of problem:
gnome-terminal opened through nautilus-open-terminal is displayed on every
workspace on windows bar with desktop-effects turned on. This happens only with
terminal opened through nautilus-open-terminal. Gnome-terminal opened through
Gnome menu works correctly and showsup only on one workspace.

Version-Release number of selected component (if applicable):
compiz-0.3.6-2.fc6
gnome-terminal-2.16.0-2.fc6
nautilus-2.16.2-7.fc6
nautilus-open-terminal-0.7-3.fc6

How reproducible:
always

Steps to Reproduce:
1. right click on desktop, open gnome-terminal
2. actual window is on one workspace only, the window title is on windows bar on
every workspace
3.
  
Actual results:
status on every workspace

Expected results:
only on one workspace

Additional info:

Comment 1 Paul W. Frields 2007-05-24 12:31:41 UTC
Before I push it into koji, please try the F-7 package found here:

http://fedoraproject.org/wiki/PaulWFrields/Drafts

After rebuilding the package and installing, 'killall -HUP nautilus' to try the
new extension.  I don't have any systems with desktop effects, so I need a
guinea pig.

Comment 2 Milan Slanař 2007-06-26 10:18:20 UTC
I have tried that package at Fedora 7 and it did not solved the problem.

Comment 3 Paul W. Frields 2007-06-27 21:24:24 UTC
I see after more research this is more of a global problem with compiz.  I found
an earlier related bug so this will be marked as a DUPLICATE.

*** This bug has been marked as a duplicate of 228570 ***


Note You need to log in before you can comment on or make changes to this bug.