Bug 24121 - apropos and whatis fail when whatis database include non ascii characters
apropos and whatis fail when whatis database include non ascii characters
Status: CLOSED DUPLICATE of bug 21619
Product: Red Hat Linux
Classification: Retired
Component: man (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
Aaron Brown
http://www.doc.ic.ac.uk/~pgw99/man-1....
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-01-16 12:32 EST by Need Real Name
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-16 12:32:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-01-16 12:32:39 EST
grep won't search binary files.  Above is a link to a fixed srpm which
simply adds the -a option to grep.  It contains a patch file and a spec
file with the patch added in and the log updated.
Comment 1 Bernhard Rosenkraenzer 2001-04-25 05:07:25 EDT

*** This bug has been marked as a duplicate of 21619 ***

Note You need to log in before you can comment on or make changes to this bug.