Bug 241219 - change from portmap to rpcbind breaks rusers
change from portmap to rpcbind breaks rusers
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: rusers (Show other bugs)
7
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jiri Moskovcak
Ben Levenson
:
: 247360 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-24 09:55 EDT by Michael Young
Modified: 2015-02-01 17:47 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-18 06:15:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
wtogami: fedora‑cvs+


Attachments (Terms of Use)

  None (edit)
Description Michael Young 2007-05-24 09:55:17 EDT
The latest upgrade replaces portmap with rpcbind. After this change rusersd
fails to start and gives the error
/etc/init.d/rusersd: line 25: /etc/rc.d/init.d/portmap: No such file or directory
when attempting to start the service
Comment 1 Michael Young 2007-06-04 06:42:07 EDT
Still an issue with Fedora 7 - rusers doesn't seem to like rpcbind
Comment 2 Jiri Moskovcak 2007-07-09 09:12:34 EDT
Package Change Request
======================
Package Name: rusers
Updated Fedora Owners: jmoskovc@redhat.com
Comment 3 Jiri Moskovcak 2007-07-11 04:50:23 EDT
*** Bug 247360 has been marked as a duplicate of this bug. ***
Comment 4 Jiri Moskovcak 2007-09-18 06:15:53 EDT
Fixed in rawhide

Note You need to log in before you can comment on or make changes to this bug.