Bug 24126 - RAID Upgrade failure
Summary: RAID Upgrade failure
Status: CLOSED DUPLICATE of bug 22361
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard: Florence Beta-3
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-16 18:52 UTC by Daniel Powell
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-18 16:35:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Daniel Powell 2001-01-16 18:52:09 UTC
Hardware set #23 on the Hardware list.

installed a FULL installation of redhat7 on this hardware. 
Partitioning was: 2 9GB scsi
SDA  256MB swap , 8.5GB RAID partition
SDB  256MB swap , 8.5GB RAID partition

created md0 in raid 1 configuration
Full install,everything goes fine.

Upgrade to Beta2 and upgrade all packages, system reboots.
Kernel panics reading root Filesystem.

Comment 1 Glen Foster 2001-01-17 18:12:48 UTC
This defect is considered MUST-FIX for Florence Beta-3


Comment 2 Michael Fulbright 2001-01-18 01:51:17 UTC
Is this similar to bug 22361?

Comment 3 Daniel Powell 2001-01-18 04:04:25 UTC
Seems to be about the same problem. other than the installation type, same error
on reboot with RAID1.

Comment 4 Michael Fulbright 2001-01-18 16:35:33 UTC

*** This bug has been marked as a duplicate of 22361 ***


Note You need to log in before you can comment on or make changes to this bug.