Bug 24131 - bad cooperation with Gnome
Summary: bad cooperation with Gnome
Status: CLOSED DUPLICATE of bug 20023
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdebase   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-16 20:26 UTC by Michal Jaegermann
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-16 20:27:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
assorted error messages from KDE collected in .xsession-errors (2.35 KB, text/plain)
2001-01-16 20:27 UTC, Michal Jaegermann
no flags Details

Description Michal Jaegermann 2001-01-16 20:26:00 UTC
Attempts to start various application from "KDE menus" on a Gnome
desktop randomly silently fails or succeeds.  Mostly games, but not
only, fail with messages in ~/.xsession-errors like that one
"kasteroids: Unexpected argument '%i'".  "Advanced Editor" does start
but it opens three windows with titles like that "%i - %c", "%U - %c",
"%m - %c".  Truly exciting.

Attached is a list of various KDE errors collected after few scattered
clicks on "KDE menus".  No idea what was complaining about libpng error.

  Michal
  michal@harddata.com

Comment 1 Michal Jaegermann 2001-01-16 20:27:25 UTC
Created attachment 7711 [details]
assorted error messages from KDE collected in .xsession-errors

Comment 2 Gerald Teschl 2001-01-22 16:43:40 UTC
this has to be changed in gnome.

*** This bug has been marked as a duplicate of 20023 ***


Note You need to log in before you can comment on or make changes to this bug.