Bug 241331 - Deployment_Guide.xml isn't complete for several locales
Summary: Deployment_Guide.xml isn't complete for several locales
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: Deployment_Guide (Show other bugs)
(Show other bugs)
Version: 5.0
Hardware: All Linux
medium
low
Target Milestone: ---
: ---
Assignee: Chester Cheng
QA Contact: Michael Hideo
URL:
Whiteboard:
Keywords: Documentation
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-25 08:23 UTC by Ralph Angenendt
Modified: 2016-06-23 04:45 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-31 23:43:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Number of referenced documents in Deployment_Guide.xml per locale (1.32 KB, application/octet-stream)
2007-05-25 08:23 UTC, Ralph Angenendt
no flags Details

Description Ralph Angenendt 2007-05-25 08:23:07 UTC
Opening the de_DE version of Deployment_Guide.xml doesn't give me access to all
documents in /usr/share/doc/Deployment_Guide-de-DE-5.0.0/

[angenenr@shutdown Deployment_Guide-de-DE-5.0.0]$grep href Deployment_Guide.xml
|wc -l
12
[angenenr@shutdown Deployment_Guide-en-US-5.0.0]$grep href Deployment_Guide.xml
|wc -l
65

The files are all there, they just aren't referenced in the Deployment_Guide.xml
itself.

This seems to be the case for several other locales also.

Version is 

Deployment_Guide-en-US-5.0.0-21.el5.centos.noarch

for all locales.

See attachment

Comment 1 Ralph Angenendt 2007-05-25 08:23:07 UTC
Created attachment 155435 [details]
Number of referenced documents in Deployment_Guide.xml per locale

Comment 3 Michael Hideo 2007-10-23 02:51:21 UTC
Removing automation notification

Comment 4 Don Domingo 2008-01-31 03:57:15 UTC
L10n issue, reassigning to ccheng@redhat.com for processing

Comment 5 Chester Cheng 2008-01-31 23:43:07 UTC
Deployment Guide is not fully localize into German.  That's why the difference.
 Mhideo has plan to release it to the community, so this will be solved in the
future.


Note You need to log in before you can comment on or make changes to this bug.