Bug 241347 - Upgrade to version 15.6
Summary: Upgrade to version 15.6
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: cscope   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Neil Horman
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-25 11:12 UTC by Tomas Smetana
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-25 14:31:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tomas Smetana 2007-05-25 11:12:10 UTC
Would it be possible to upgrade cscope to the latest upstream version (15.6)?
Certainly not only I would welcome this, especially because of C++ sources
recognition.

Comment 1 Neil Horman 2007-05-25 13:05:38 UTC
Sure, it can be done, but Neither Hans nor myself has checked in a update
upstream to allow  for C++ sources to be parsed correctly.  Is there a
particular patch you're looking for?

Comment 2 Neil Horman 2007-05-25 14:31:11 UTC
done.  It will be available once fc7 ships as an early update.


Note You need to log in before you can comment on or make changes to this bug.