Bug 241440 - currently in 'Graphics' category of menu
currently in 'Graphics' category of menu
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: stellarium (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jochen Schmitt
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-25 20:08 EDT by Bill Nottingham
Modified: 2014-03-16 23:07 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-27 11:59:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2007-05-25 20:08:10 EDT
Description of problem:

as the desktop file has:

Categories=Application;Graphics;X-Fedora;

Perhaps:

Categories=Education;Science;Astronomy;X-Fedora;

would make more sense?

Version-Release number of selected component (if applicable):

stellarium-0.8.2-5.fc7
Comment 1 Jochen Schmitt 2007-06-27 11:59:13 EDT
I have change the category entry in stellarium-0.9.0-2.fc8.

Because the update to stellarium-0.9.0 caused several technican changes, I don't
will release an update in F-7.

Note You need to log in before you can comment on or make changes to this bug.