Bug 241469 - pm-utils-0.99.3-6.fc7.i686.rpm forgot to package vbetool
Summary: pm-utils-0.99.3-6.fc7.i686.rpm forgot to package vbetool
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: pm-utils
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Phil Knirsch
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-26 06:26 UTC by Oleg Drokin
Modified: 2015-03-05 01:18 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2007-05-29 13:38:51 UTC


Attachments (Terms of Use)

Description Oleg Drokin 2007-05-26 06:26:27 UTC
Description of problem:

There is vbetool missing from pm-utils-0.99.3-6.fc7.i686.rpm package.
i386 version has the tool.

Of course this is breaking video restore on laptops that need it.

Comment 1 Phil Knirsch 2007-05-29 13:38:51 UTC
Fixed in next rawhide build.

Read ya, Phil

Comment 2 Doncho Gunchev 2007-06-03 21:00:14 UTC
Still no new package in koji.
btw: why i386, i486, i586 and i686 are needed, won't i386 work just fine for
them all?

Comment 3 Doncho Gunchev 2007-06-07 17:40:51 UTC
The new package:

* Tue Jun 05 2007 Phil Knirsch <pknirsch@redhat.com> 0.99.3-6.1
- Bump release and rebuild due to missing binaries

is still missing the same binaries for everything but i386 (look at their size):
97944 pm-utils-0.99.3-6.fc7.1.i386.rpm
26631 pm-utils-0.99.3-6.fc7.1.i486.rpm
26461 pm-utils-0.99.3-6.fc7.1.i586.rpm
26485 pm-utils-0.99.3-6.fc7.1.i686.rpm
26449 pm-utils-0.99.3-6.fc7.1.athlon.rpm

Please reopen, this *is* critical for suspending a laptop.

OT: What's the need for i{4,5,6}86 and athlon?

Comment 4 Phil Knirsch 2007-06-08 12:23:58 UTC
Peter Jones just built and pushed a new version, seems like the buildsystem
needed an update.

pm-utils-0.99.3-8.fc7 and newer fix this.

Thanks,

Read ya, Phil

Comment 5 David Baron 2007-06-12 03:22:58 UTC
Where can one find pm-utils-0.99.3-8.fc7 ?  I don't see it in updates,
updates-testing, or development.  (There's a pm-utils-0.99.3-8.fc8 in
development, though.)

Comment 6 Doncho Gunchev 2007-06-13 10:22:36 UTC
All versions - http://koji.fedoraproject.org/koji/packageinfo?packageID=580
Download the i386 version.


Note You need to log in before you can comment on or make changes to this bug.