Bug 241481 - Can't upgrade from fc6 to f7rc in vmware, cos it can't find a harddrive
Summary: Can't upgrade from fc6 to f7rc in vmware, cos it can't find a harddrive
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Cantrell
QA Contact:
URL:
Whiteboard:
Keywords:
: 241482 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-26 13:49 UTC by Espen Stefansen
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-29 15:08:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmesg (16.00 KB, text/plain)
2007-05-26 14:17 UTC, Espen Stefansen
no flags Details
lspci -v (2.64 KB, text/plain)
2007-05-26 14:17 UTC, Espen Stefansen
no flags Details

Description Espen Stefansen 2007-05-26 13:49:07 UTC
Description of problem:
Anaconda can't find any harddrives on my vmware-image with fc6.

Version-Release number of selected component (if applicable):
Fedora 7 RC DVD iso

How reproducible:
every time

Steps to Reproduce:
1. Boot from DVD
2. Select install/upgrade
3. When selecting harddrive, it doesn't find anything
  
Actual results:
No harddrive is found

Expected results:
Should find harddrive with LVM-partitions and therefore be able to upgrade

Additional info:
lspci -v info from fc6
00:10.0 SCSI storage controller: LSI Logic / Symbios Logic 53c1030 PCI-X Fusion-
MPT Dual Ultra320 SCSI (rev 01)
        Flags: bus master, medium devsel, latency 64, IRQ 17
        I/O ports at 1080 [size=128]
        Memory at e8800000 (32-bit, non-prefetchable) [size=4K]
        [virtual] Expansion ROM at 40018000 [disabled] [size=16K]

Comment 1 Espen Stefansen 2007-05-26 13:52:15 UTC
*** Bug 241482 has been marked as a duplicate of this bug. ***

Comment 2 Espen Stefansen 2007-05-26 14:17:35 UTC
Created attachment 155498 [details]
dmesg

Comment 3 Espen Stefansen 2007-05-26 14:17:59 UTC
Created attachment 155499 [details]
lspci -v

Comment 4 David Cantrell 2007-05-29 15:08:53 UTC
When creating your vmware virtual machine, do a custom setup and use the
BusLogic SCSI adapter instead of the LSI Logic one.  The LSI Logic one is the
default and it's implementation in vmware confuses the Linux driver on a regular
basis.  This is a bug in vmware.


Note You need to log in before you can comment on or make changes to this bug.