Bug 241505 - Freeze Loading pata_sis driver
Freeze Loading pata_sis driver
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2007-05-26 19:22 EDT by Jonathan Smith
Modified: 2008-05-06 21:50 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-05-06 21:50:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jonathan Smith 2007-05-26 19:22:37 EDT
Description of problem:

Lost use of system after kernel upgrade (Something about SCSI not DPO so it 
switched to ATA and goes into an endless process. Last working kernel was
 .3175, now all I have is .3190 which fails)

Tried to follow instruction written by MikeMcGrath on Fedora Project Wiki for 
Medialess Install, but system freezes during inital loads at the step "Loading 
pata_sis driver"

Version-Release number of selected component (if applicable):

How reproducible:

Tried more than once and more than one way

Steps to Reproduce:
1. see http://fedoraproject.org/wiki/MikeMcGrath/MedialessInstall
Actual results:

Freeze during loading

Expected results:

New grub screen should come up to select the new install option

Additional info:
Comment 1 Bug Zapper 2008-04-03 20:57:53 EDT
Based on the date this bug was created, it appears to have been reported
against rawhide during the development of a Fedora release that is no
longer maintained. In order to refocus our efforts as a project we are
flagging all of the open bugs for releases which are no longer
maintained. If this bug remains in NEEDINFO thirty (30) days from now,
we will automatically close it.

If you can reproduce this bug in a maintained Fedora version (7, 8, or
rawhide), please change this bug to the respective version and change
the status to ASSIGNED. (If you're unable to change the bug's version
or status, add a comment to the bug and someone will change it for you.)

Thanks for your help, and we apologize again that we haven't handled
these issues to this point.

The process we're following is outlined here:

We will be following the process here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping to ensure this
doesn't happen again.
Comment 2 Bug Zapper 2008-05-06 21:50:18 EDT
This bug has been in NEEDINFO for more than 30 days since feedback was
first requested. As a result we are closing it.

If you can reproduce this bug in the future against a maintained Fedora
version please feel free to reopen it against that version.

The process we're following is outlined here:

Note You need to log in before you can comment on or make changes to this bug.