This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 241523 - Please update charis to 4.1
Please update charis to 4.1
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: charis-fonts (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Roozbeh Pournader
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-27 05:50 EDT by Nicolas Mailhot
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version: 4.100-1.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-09 15:19:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
wtogami: fedora‑cvs+


Attachments (Terms of Use)

  None (edit)
Description Nicolas Mailhot 2007-05-27 05:50:45 EDT
Charis SIL v 4.1 was released several months ago (2007-01-31)
Alternatively if you want I can become co-maintainer of this package and push it
to F7 & fedora-devel
Comment 1 Roozbeh Pournader 2007-05-28 07:38:05 EDT
I'd appreciate you co-maintaining the package. Only that I got sucked into other
matters when all these policies and procedures were changing seriously. Please
point me to the procedure for making you co-maintainer of charis, and I'll
gladly follow it.
Comment 2 Nicolas Mailhot 2007-05-28 11:03:54 EDT
lalala was hoping you knew how

Ok will try to find what the current procedure is
Comment 3 Kevin Fenzi 2007-05-28 11:09:58 EDT
It's pretty easy... see: 
http://fedoraproject.org/wiki/PackageMaintainers/CVSAdminProcedure

Basically you need to add the template you find there as a comment to this bug
and then set the 'fedora-cvs' flag to ? and an admin will process the request. ;) 
Comment 4 Nicolas Mailhot 2007-05-28 11:24:35 EDT
Thanks Kevin. I hope I got the right owners list

Package Change Request
======================
Package Name: charis-fonts
Updated Fedora Owners:
roozbeh@farsiweb.info|kevin@tummy.com|nicolas.mailhot@laposte.net|extras-qa@fedoraproject.org
Comment 5 Nicolas Mailhot 2007-05-28 16:01:07 EDT
+ since Roozbeh said yes?
Comment 6 Nicolas Mailhot 2007-05-28 16:19:10 EDT
I'm totally messing up this stuff, sorry
Comment 7 Dennis Gilmore 2007-05-28 17:08:18 EDT
please submit a correct request  extras-qa can not own a package 
Comment 8 Nicolas Mailhot 2007-05-29 03:43:06 EDT
Denis, I really only want to be added to the co-maintainer list, and Roozbeh &
Kevin said yes. But the guidelines call for supplying the whole mail list in the
request. So I took the current owners.list line in cvs, and pasted it there. It
included extras-qa@fedoraproject.org.

Is there a better source for the maintainer list ?
Comment 9 Kevin Fenzi 2007-05-29 12:14:20 EDT
I think you want something like: 

Package Change Request
======================
Package Name: charis-fonts
Updated Fedora Owners:
roozbeh@farsiweb.info,kevin@tummy.com,nicolas.mailhot@laposte.net

(resetting fedora-cvs for processing)
Comment 10 Nicolas Mailhot 2007-05-31 15:01:00 EDT
Ok, I've done everything but the F-7 update push as that requires working bhodi

I added some twists I do in the dejavu package while I was at it
Comment 11 Kevin Fenzi 2007-05-31 15:22:24 EDT
Excellent. There is a working bodhi now... 

https://admin.fedoraproject.org/updates/

You should be able to add the F7 build as a update, push it to updates-testing,
and then we can test it out and eventually push to updates. ;) 
Comment 12 Nicolas Mailhot 2007-05-31 16:12:20 EDT
Closing now because I've done as much as I could and reality will catch up
sometime this week
Comment 13 Fedora Update System 2007-06-09 15:19:27 EDT
charis-fonts-4.100-1.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.