Bug 24154 - Multiple instances of mod_ssl registerd in RPM DB
Multiple instances of mod_ssl registerd in RPM DB
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: rpm (Show other bugs)
1.0
i386 Linux
high Severity high
: ---
: ---
Assigned To: Nalin Dahyabhai
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-01-16 16:25 EST by Jaroslaw Sosnicki
Modified: 2005-10-31 17:00 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-16 16:25:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jaroslaw Sosnicki 2001-01-16 16:25:41 EST
When Upgrading mod_ssl multiple copies of mod_ssl are installed.
I cannot remove mod_ssl from RPM database.
See below

# rpm -Uvh mod_ssl-2.7.1-8.i386.rpm
# rpm -qa |grep mod_ssl
mod_ssl-2.7.1-8
mod_ssl-2.7.1-8
mod_ssl-2.7.1-8
# rpm -qa |grep rpm
rpmlint-0.27-1
rpmfind-1.6-4
rpm-4.0.2-0.26
gnorpm-0.95.1-7
rpm2html-1.5-4
rpm-python-4.0.2-0.26
rpm-build-4.0.2-0.26
# rpm -e --allmatches mod_ssl
# rpm -qa |grep mod_ssl
mod_ssl-2.7.1-8
mod_ssl-2.7.1-8
mod_ssl-2.7.1-8

Note:

Bugzilla Component list is not sorted and contins duplicate entries!!!
Comment 1 Jeff Johnson 2001-01-17 13:36:53 EST
Are you running rpm-4.0.2-0.26? If so upgrade to rpm-4.0.2-0.27, and do a rpm
--rebuilddb.
Please reopen if that doesn't fix your problem.

Note You need to log in before you can comment on or make changes to this bug.