Bug 241554 - LVM Selinux Error
Summary: LVM Selinux Error
Status: CLOSED DUPLICATE of bug 246272
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: lvm2   
(Show other bugs)
Version: 5.0
Hardware: i686 Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Milan Broz
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-28 01:39 UTC by Carlos Vargas
Modified: 2013-03-01 04:05 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-21 19:14:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Error from SELinux console. (2.04 KB, application/octet-stream)
2007-05-28 01:39 UTC, Carlos Vargas
no flags Details

Description Carlos Vargas 2007-05-28 01:39:43 UTC
Description of problem: LVM SeLinux Error.


Version-Release number of selected component (if applicable): RH5


How reproducible: go to System -> Administration -> Logical Volume Manager


Steps to Reproduce:
1. Open Logical Volume Manager Console
2.
3.
  
Actual results: The console open's but there is an error


Expected results:


Additional info:

Comment 1 Carlos Vargas 2007-05-28 01:39:44 UTC
Created attachment 155527 [details]
Error from SELinux console.

Comment 2 Dave Wysochanski 2007-05-29 20:08:36 UTC
I believe this is the same as this Fedora bz:
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=229789

The LVM part of that fix has been posted upstream.

Comment 3 Milan Broz 2007-08-03 11:33:00 UTC
I hope this is fixed in RHEL 5.1 beta, but need to check.

(See also bug 246272 - related changes probably fix this issue too.)

Comment 4 Alasdair Kergon 2007-11-21 19:14:58 UTC

*** This bug has been marked as a duplicate of 246272 ***


Note You need to log in before you can comment on or make changes to this bug.