Bug 241578 - admin page doesn't work
admin page doesn't work
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: tomcat5 (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Vivek Lakshmanan
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-28 05:58 EDT by Need Real Name
Modified: 2008-01-05 07:55 EST (History)
0 users

See Also:
Fixed In Version: 5.5.25
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-05 07:55:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JPackage 276 None None None Never

  None (edit)
Description Need Real Name 2007-05-28 05:58:33 EDT
Going to http://127.0.0.1:8080/admin/ in tomcat5 gives the following error:

28-May-07 11:57:48 AM org.apache.catalina.authenticator.FormAuthenticator
forwardToLoginPage
WARNING: Unexpected error forwarding to login page
javax.servlet.ServletException: org.apache.struts.util.RequestUtils
   at
org.apache.jasper.runtime.PageContextImpl.doHandlePageException(jasper5-runtime-5.5.23.jar.so)
   at
org.apache.jasper.runtime.PageContextImpl.handlePageException(jasper5-runtime-5.5.23.jar.so)
   at admin.login_jsp._jspService(catalina-admin-5.5.23.jar.so)
   at org.apache.jasper.runtime.HttpJspBase.service(jasper5-runtime-5.5.23.jar.so)
   at javax.servlet.http.HttpServlet.service(tomcat5-servlet-2.4-api-5.5.23.jar.so)
   at
org.apache.catalina.core.ApplicationFilterChain.internalDoFilter(catalina-5.5.23.jar.so)
   at
org.apache.catalina.core.ApplicationFilterChain.doFilter(catalina-5.5.23.jar.so)
   at org.apache.catalina.core.ApplicationDispatcher.invoke(catalina-5.5.23.jar.so)
   at
org.apache.catalina.core.ApplicationDispatcher.processRequest(catalina-5.5.23.jar.so)
   at
org.apache.catalina.core.ApplicationDispatcher.doForward(catalina-5.5.23.jar.so)
   at org.apache.catalina.core.ApplicationDispatcher.forward(catalina-5.5.23.jar.so)
   at
org.apache.catalina.authenticator.FormAuthenticator.forwardToLoginPage(catalina-5.5.23.jar.so)
   at
org.apache.catalina.authenticator.FormAuthenticator.authenticate(catalina-5.5.23.jar.so)
   at
org.apache.catalina.authenticator.AuthenticatorBase.invoke(catalina-5.5.23.jar.so)
   at org.apache.catalina.core.StandardHostValve.invoke(catalina-5.5.23.jar.so)
   at org.apache.catalina.valves.ErrorReportValve.invoke(catalina-5.5.23.jar.so)
   at org.apache.catalina.core.StandardEngineValve.invoke(catalina-5.5.23.jar.so)
   at org.apache.catalina.connector.CoyoteAdapter.service(catalina-5.5.23.jar.so)
   at org.apache.coyote.http11.Http11Processor.process(tomcat-http-5.5.23.jar.so)
   at
org.apache.coyote.http11.Http11BaseProtocol$Http11ConnectionHandler.processConnection(tomcat-http-5.5.23.jar.so)
   at
org.apache.tomcat.util.net.PoolTcpEndpoint.processSocket(tomcat-util-5.5.23.jar.so)
   at
org.apache.tomcat.util.net.LeaderFollowerWorkerThread.runIt(tomcat-util-5.5.23.jar.so)
   at
org.apache.tomcat.util.threads.ThreadPool$ControlRunnable.run(tomcat-util-5.5.23.jar.so)
   at java.lang.Thread.run(libgcj.so.8rh)
Comment 1 Vivek Lakshmanan 2007-06-06 16:35:59 EDT
FYI - seems to be a bug in the JPP version as well. Filed :
https://www.jpackage.org/bugzilla/show_bug.cgi?id=276
Comment 2 Devrim GUNDUZ 2008-01-05 07:55:02 EST
Cannot reproduce this bug in 5.5.25 -- closing.

Note You need to log in before you can comment on or make changes to this bug.