Bug 241603 - please update to 0.3.x
please update to 0.3.x
Product: Fedora
Classification: Fedora
Component: libburn (Show other bugs)
All Linux
medium Severity low
: ---
: ---
Assigned To: Denis Leroy
Fedora Extras Quality Assurance
Depends On:
Blocks: 251697
  Show dependency treegraph
Reported: 2007-05-28 16:18 EDT by Jan Hutař
Modified: 2007-11-30 17:12 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-08-11 15:38:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jan Hutař 2007-05-28 16:18:57 EDT
Description of problem:
If possible, please update libburn to the 0.3.x

Version-Release number of selected component (if applicable):
current FC6:
current development:

Additional info:
As far as I understand it, project has renamed (merged) and current version is 
Also homepage in rpm's URL field have changed: "http://libburn.pykix.org/" -> 
Thanks in advance.
Comment 1 Jesse Keating 2007-06-12 16:03:19 EDT
Denis, want to take a crack at this?
Comment 2 Denis Leroy 2007-06-19 12:35:26 EDT
Sure thing, though I'll target f-8, possibly f-7.
Comment 3 Martin Sourada 2007-08-10 10:01:09 EDT
Please update it. Version >= 0.3.4 is needed for new Brasero (0.6) which among
other things fixes a bug in F7 release where it was unable to unmount media. I
tried to update the spec to new version (0.3.8) and it builds fine. Thanks
Comment 4 Denis Leroy 2007-08-10 10:32:39 EDT
My latest attemps at running Brasero 0.6 with libburn 0.3.6 resulted in almost
immediate kernel hangs. I need to try again with 0.3.8, but I won't upgrade
until I'm convinced this is rock solid...
Comment 5 Martin Sourada 2007-08-10 11:09:15 EDT
I run Brasero 0.6 without libburn and it works great. I am going to try it with it.
Comment 6 Denis Leroy 2007-08-10 11:19:54 EDT
It won't compile with libisofs 0.2.8, as it looks like the brasero 0.6.0 branch
has not been merged into trunk yet. I'll write a patch when i get some cycles.
For the time being, I'll release brasero 0.6.0 on F-8 with libburn support disabled.
Comment 7 Martin Sourada 2007-08-10 11:28:00 EDT
Seems reasonable to me... 

With libisofs-0.2.4-2.fc7 and libburn 0.3.8 it does not crashes/hang (on i386),
however attempt to burn ends with internal error (I tried only CD-RW media),
unsupported operation, at burn-libburn-common.c:208.
Comment 8 Denis Leroy 2007-08-11 15:38:43 EDT
Updates pushed to F-8.

Note You need to log in before you can comment on or make changes to this bug.