Bug 24164 - update from priority.redhat.com fails because of dependencies
update from priority.redhat.com fails because of dependencies
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: fetchmail (Show other bugs)
6.2EE
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-01-16 19:05 EST by Becky Miller
Modified: 2007-04-18 12:30 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-16 19:05:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Becky Miller 2001-01-16 19:05:27 EST
RPMs were downloaded from priority.redhat.com for 6.2.  The RPMs listed in
i386 and noarch were installed (except for *kernel* rpms) using rpm -Fvh. 
Output is shown below.  This same procedure worked without any problems
about a month ago.  I listed this under fetchmail for the component but
many other packages are affected.

error: failed dependencies:
        libcrypto.so.0 is needed by fetchmail-5.5.0-2.6
        libssl.so.0 is needed by fetchmail-5.5.0-2.6
        libcrypto.so.0 is needed by imap-2000-2.6
        libssl.so.0 is needed by imap-2000-2.6
        rpmlib(VersionedDependencies) <= 3.0.3-1 is needed by
php-imap-3.0.17-1.6.2
        rpmlib(VersionedDependencies) <= 3.0.3-1 is needed by
php-ldap-3.0.17-1.6.2
        rpmlib(VersionedDependencies) <= 3.0.3-1 is needed by
php-manual-3.0.17-1.6.2
        rpmlib(VersionedDependencies) <= 3.0.3-1 is needed by
php-pgsql-3.0.17-1.6.2
        libcrypto.so.0 is needed by pine-4.30-1.62
        libssl.so.0 is needed by pine-4.30-1.62
        libcrypto.so.0 is needed by python-1.5.2-27.6.x
        libssl.so.0 is needed by python-1.5.2-27.6.x
        rpmlib(VersionedDependencies) <= 3.0.3-1 is needed by
tcsh-6.10-0.6.x
        python-xmlrpc >= 1.2.1 is needed by up2date-2.1.7-0.6.x
        rhn_register is needed by up2date-2.1.7-0.6.x
Comment 1 Nalin Dahyabhai 2001-01-17 13:38:45 EST
Please refer to these product enhancement advisories, which provide the new
dependencies:
http://www.redhat.com/support/errata/RHEA-2000-051-01.html
http://www.redhat.com/support/errata/RHEA-2000-085-02.html

Note You need to log in before you can comment on or make changes to this bug.