Bug 241650 - Request Functionality for windows button
Request Functionality for windows button
Status: CLOSED NOTABUG
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: distribution (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Red Hat Real Time Maintenance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-29 07:40 EDT by Virendra Pandey
Modified: 2008-02-28 04:08 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-04 20:42:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot with explanation about defect. (81.07 KB, image/png)
2008-02-28 04:08 EST, Virendra Pandey
no flags Details

  None (edit)
Description Virendra Pandey 2007-05-29 07:40:54 EDT
Description of problem:
Error with Windows Button Functionality 

Version-Release number of selected component (if applicable):

RHEL 5 
How reproducible:

Steps to Reproduce:
1. Close all applications and press windows button from machine
2.
3.
  
Actual results:

This action yeilds no result
Expected results:
Main Menu should be opened

Additional info:Windows button has been now accpeted by al Machines and there
should  be a functionality attached to it. Else the button seems to be redundant.
Comment 1 Tim Burke 2007-05-30 11:19:16 EDT
HI,

Please provide more information. I have no idea what problem is being suggested
here, or what feature enhancement is desired.  This bug has been entered against
the realtime product is that correct?
Comment 2 Tim Burke 2007-06-04 20:42:38 EDT
closing. perhaps this is misfiled accidentally under the realtime product
release tag. I checked around w/ other IBM-ers involved on the RT initiative and
nobody understands what this has to do with realtime.
Comment 3 Virendra Pandey 2008-02-28 04:08:45 EST
Created attachment 296173 [details]
Screenshot with explanation about defect.

Note You need to log in before you can comment on or make changes to this bug.