Bug 241655 - pyxf86config-0.3.16 version not available Porkchop tree
pyxf86config-0.3.16 version not available Porkchop tree
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: pyxf86config (Show other bugs)
s390x Linux
medium Severity medium
: ---
: ---
Assigned To: Adam Jackson
: Desktop
Depends On:
  Show dependency treegraph
Reported: 2007-05-29 08:11 EDT by Satyabrata Maitra
Modified: 2008-12-16 15:31 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-12-16 15:31:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Satyabrata Maitra 2007-05-29 08:11:18 EDT
Description of problem:
The component version pyxf86config-0.3.16 is not available in porkchop tree and
its nowhere that any version of this component for s390x is available. Its
required for HTS-5 hardware testing on s390x architecture.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
Actual results:

Expected results:

Additional info: The following dependency result given when attampt to install
hts and its required components. :

.qa.[root@s390x-5Server ~]# rpm -ivh dt-15.14-2.EL5.s390x.rpm
lmbench-3.0a7-6.EL5.s390x.rpm stress-0.18.8-1.3.EL5.s390x.rpm hts-5.0-48.noarch.rpm 
error: Failed dependencies:
        system-config-display is needed by hts-5.0-48.noarch

.qa.[root@s390x-5Server ~]# rpm -ivh dt-15.14-2.EL5.s390x.rpm
lmbench-3.0a7-6.EL5.s390x.rpm stress-0.18.8-1.3.EL5.s390x.rpm
hts-5.0-48.noarch.rpm system-config-display-1.0.48-2.el5.noarch.rpm 
error: Failed dependencies:
        /usr/bin/Xorg is needed by system-config-display-1.0.48-2.el5.noarch
        pyxf86config >= 0.3.16 is needed by
        rhpxl >= 0.34-1 is needed by system-config-display-1.0.48-2.el5.noarch
        xsri is needed by system-config-display-1.0.48-2.el5.noarch
Comment 1 Satyabrata Maitra 2007-09-20 02:52:09 EDT
Hi Ajax

Please fix this bug as it is interrupting the package - HTS-5.1 or HTS-5.0 to
install on s390x architecture without this package. Basically, pyxf86config is
required by system-config-display which is required for hts-5.0 or hts-5.1 to
install on s390x.
The package - pyxf86config for s390x is unavailable for s390x in porkchop


Comment 2 Adam Jackson 2008-12-16 15:31:45 EST
pyxf86config - and system-config-display - will never be built for s390.  They're only useful for setting up the Xorg server, which we _also_ don't build for s390, because you can't plug a video card into one in the first place.

Note You need to log in before you can comment on or make changes to this bug.