Bug 24170 - glibc-common not installed (20010116)
Summary: glibc-common not installed (20010116)
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: glibc   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact: Brock Organ
URL:
Whiteboard: Florence Beta-3
Keywords:
: 24220 24248 24299 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-17 00:44 UTC by Jeremy Katz
Modified: 2016-11-24 15:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-22 17:22:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jeremy Katz 2001-01-17 00:44:30 UTC
With the 20010116 rawhide update, the glibc-common package does not install
properly.  From /tmp/install.log --

   Installing setup.
   Installing redhat-logos.
   Installing indexhtml.
   Installing glibc-common.
   unpacking of archive failed: cpio: Missing hard link

   Installing ghostscript-fonts.
   Installing filesystem.
   (and the rest of the packages continue)

Per earlier email conversation, the same happens when you try to drop the
glibc errata into a 7.0 install tree, but if you try to do an install of a
minimal transaction set with a --root to rpm, it does not fail.  May well
be a package bug, but I haven't gotten adding any prereqs to fix it

Comment 1 Glen Foster 2001-01-17 18:14:26 UTC
This defect is considered MUST-FIX for Florence Beta-3

Comment 2 Michael Fulbright 2001-01-17 18:32:18 UTC
Assigning against closest component.

Comment 3 Matt Wilson 2001-01-18 20:32:35 UTC
*** Bug 24220 has been marked as a duplicate of this bug. ***

Comment 4 Matt Wilson 2001-01-19 05:33:34 UTC
*** Bug 24299 has been marked as a duplicate of this bug. ***

Comment 5 Bill Nottingham 2001-01-19 07:05:50 UTC
*** Bug 24248 has been marked as a duplicate of this bug. ***

Comment 6 Jakub Jelinek 2001-01-22 17:22:21 UTC
Should be fixed in glibc-2.2.1-2.

Comment 7 Brock Organ 2001-01-23 18:30:33 UTC
verified fix in qa0123.0 test tree ...


Note You need to log in before you can comment on or make changes to this bug.