Bug 241717 - The multi: keyword is no longer recognized in the master map
The multi: keyword is no longer recognized in the master map
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: autofs (Show other bugs)
5.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ian Kent
Brock Organ
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-29 14:52 EDT by Jeffrey Moyer
Modified: 2007-11-30 17:07 EST (History)
2 users (show)

See Also:
Fixed In Version: RHBA-2007-0621
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-07 12:56:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeffrey Moyer 2007-05-29 14:52:21 EDT
Description of problem:


Version-Release number of selected component (if applicable):
autofs-5.0.1-*
Comment 1 RHEL Product and Program Management 2007-05-29 23:44:09 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 2 Ian Kent 2007-05-30 00:05:07 EDT
In fact this is a regression wrt version 4.
Comment 3 RHEL Product and Program Management 2007-05-30 00:05:54 EDT
This bugzilla has Keywords: Regression.  

Since no regressions are allowed between releases, 
it is also being proposed as a blocker for this release.  

Please resolve ASAP.
Comment 4 Ian Kent 2007-06-22 05:05:29 EDT
A correction for this issue is present in revision
autofs-5.0.1-0.rc2.50.
Comment 10 errata-xmlrpc 2007-11-07 12:56:09 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2007-0621.html

Note You need to log in before you can comment on or make changes to this bug.