Bug 241754 - Installation to hard disk fails at the end of installer
Installation to hard disk fails at the end of installer
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
:
: 242182 242520 245108 245140 247706 249492 296401 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-30 05:58 EDT by spam djuka
Modified: 2007-11-30 17:12 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-25 11:59:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
installer saved trace of problem (24.73 KB, text/plain)
2007-05-30 05:58 EDT, spam djuka
no flags Details
anaconda dumpfile (31.25 KB, text/plain)
2007-06-09 21:14 EDT, Kevin Rengert
no flags Details

  None (edit)
Description spam djuka 2007-05-30 05:58:15 EDT
Description of problem:


Version-Release number of selected component (if applicable):
Fedora 7 Test 4 Live CD

How reproducible:
Don't know. It always happens on my platform. ASUS P5WD5 MBO, Pentium D CPU, 1 G
Ram, ATI X1300, SATA HDD 250G

Steps to Reproduce:
1. Run Fedora7 Test 4 from CD
2. Start Install to Hard disk
  
Actual results:
Installation on hard disk does not complete. GRUB is not installed properly and
fails to start system after reboot

Expected results:
Fedora 7 installed on hard disk

Additional info:
saved trace info from installer - see attached file.
Comment 1 spam djuka 2007-05-30 05:58:15 EDT
Created attachment 155666 [details]
installer saved trace of problem
Comment 2 Jeremy Katz 2007-05-30 09:22:28 EDT
This means there was an error on copying things between mountpoints, but the
handling is a little incorrect.  What partitions did you set up?
Comment 3 spam djuka 2007-05-30 09:36:21 EDT
If I remember correctly layout was like this:

Primary partition
 /boot  256 M
LVM
 /usr   10 G
 swap   4 G
 /      maksimum available size
Comment 4 Chris Lumens 2007-06-04 11:03:28 EDT
*** Bug 242182 has been marked as a duplicate of this bug. ***
Comment 5 Chris Lumens 2007-06-04 13:55:46 EDT
*** Bug 242520 has been marked as a duplicate of this bug. ***
Comment 6 Kevin Rengert 2007-06-09 21:14:27 EDT
Created attachment 156660 [details]
anaconda dumpfile
Comment 7 Chris Lumens 2007-06-21 09:44:22 EDT
*** Bug 245140 has been marked as a duplicate of this bug. ***
Comment 8 Chris Lumens 2007-06-21 09:44:56 EDT
*** Bug 245108 has been marked as a duplicate of this bug. ***
Comment 9 Scott Smedley 2007-06-21 22:03:21 EDT
Why is this bug still marked as NEEDINFO?
(Let me know if there's other info I can provide.)

Is there a workaround for this problem?
Comment 10 Jeremy Katz 2007-06-25 11:59:44 EDT
This has been fixed in anaconda CVS
Comment 11 Scott Smedley 2007-06-28 23:36:40 EDT
> This has been fixed in anaconda CVS

Great!

How can I try it out?

Unfortunately I can't use revisor because F7 won't install.
ie. I have a bootstrapping problem.

Any pointers to get F7 install working would be muchly appreciated.

Scott. :)
Comment 12 Scott Smedley 2007-06-28 23:39:03 EDT
Just in case it's not clear, this bug isn't just in test4 - it's
in Fedora 7 too.

Scott.
Comment 13 Chris Lumens 2007-07-11 10:04:15 EDT
*** Bug 247706 has been marked as a duplicate of this bug. ***
Comment 14 Chris Lumens 2007-07-25 09:46:45 EDT
*** Bug 249492 has been marked as a duplicate of this bug. ***
Comment 15 Chris Lumens 2007-09-19 14:47:37 EDT
*** Bug 296401 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.