Bug 241855 - a2ps process postscript as text
Summary: a2ps process postscript as text
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: a2ps (Show other bugs)
(Show other bugs)
Version: 5.0
Hardware: All Linux
low
medium
Target Milestone: ---
: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Keywords: Reopened
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-31 07:06 UTC by Patrice Dumas
Modified: 2013-04-12 19:09 UTC (History)
1 user (show)

Fixed In Version: RHBA-2008-0067
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-23 14:12:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2008:0067 normal SHIPPED_LIVE a2ps bug fix update 2008-01-23 14:12:40 UTC

Description Patrice Dumas 2007-05-31 07:06:49 UTC
Description of problem:

On a centos5, but I guess it is the same in RHEL and it was
present in fedora before the review. A postscript file is processed
just like if it was text. This issue was fixed in fedora during
the review by adding a Buildrequires, like psutils. Since it is
too complicated to find the a2ps spec file for RHEL I couldn't
really compare, but by adjusting buildrequires and rebuilding I think
this issue should be solved.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 2 RHEL Product and Program Management 2007-06-05 20:26:31 UTC
This request was evaluated by Red Hat Product Management for
inclusion in a Red Hat Enterprise Linux release.  Since this
bugzilla is in a component that is not approved for the current
release, it has been closed with resolution deferred.  You may
reopen this bugzilla for consideration in the next release.

Comment 3 Patrice Dumas 2007-06-05 20:47:51 UTC
What about

ftp://ftp.redhat.com/pub/redhat/linux/enterprise/5Server/en/os/SRPMS/a2ps-4.13b-57.1.el5.src.rpm

And I checked that the BuildRequires is missing in the srpm.

I guess that the strange Comment #2 is done by something automatic
(no human being really says such things, isn't it ;-).
I may be missing something, sure, but you'd better have a look.

Comment 11 errata-xmlrpc 2008-01-23 14:12:42 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0067.html



Note You need to log in before you can comment on or make changes to this bug.