Bug 241866 - Not rebuild
Not rebuild
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gnucash (Show other bugs)
6
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-31 05:02 EDT by Danilo Marcucci
Modified: 2014-03-16 23:07 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-27 01:27:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Output file from building (3.98 MB, text/plain)
2007-06-01 04:39 EDT, Danilo Marcucci
no flags Details
Output file from building 2 (3.98 MB, text/plain)
2007-07-03 07:05 EDT, Danilo Marcucci
no flags Details

  None (edit)
Description Danilo Marcucci 2007-05-31 05:02:25 EDT
Description of problem:
The package gnucash-2.0.5-1.fc6.src is not renuilding

Version-Release number of selected component (if applicable):
gnucash 2.0.5-1

How reproducible:
#rpmbuild --rebuild --target i686 gnucash-2.0.5-1.fc6.src

Steps to Reproduce:
1.
2.
3.
  
Actual results:
RPM build errors:
    InstallSourcePackage: Header V3 DSA signature: NOKEY, key ID 4f2a6fd2
    user brewbuilder does not exist - using root
    group brewbuilder does not exist - using root
    user brewbuilder does not exist - using root
    group brewbuilder does not exist - using root
    user brewbuilder does not exist - using root
    group brewbuilder does not exist - using root
    user brewbuilder does not exist - using root
    group brewbuilder does not exist - using root
    File not found: /var/tmp/gnucash-2.0.5-root/usr/lib/debug

Expected results:
Builded

Additional info:
Comment 1 Bill Nottingham 2007-05-31 13:38:50 EDT
Is that the *only* message you get? It seems to work for me.
Comment 2 Danilo Marcucci 2007-06-01 04:40:00 EDT
Created attachment 155863 [details]
Output file from building

This is the file with the full output building
Comment 3 Bill Nottingham 2007-06-01 14:54:34 EDT
Do you have redhat-rpm-config installed?
Comment 4 Danilo Marcucci 2007-06-19 05:09:05 EDT
Sorry fo long dalay.
Yes, i have redhat-rpm-config-8.0.45-9.fc6
Comment 5 Bill Nottingham 2007-06-27 01:27:48 EDT
I can't reproduce this; it builds fine both in mock and locally for me. If
nothing else, try --target=i386?
Comment 6 Danilo Marcucci 2007-07-03 07:05:52 EDT
Created attachment 158423 [details]
Output file from building 2

This is the file with the full output building whit option --target=i386
Comment 7 Bill Nottingham 2007-07-03 10:55:45 EDT
Have you done anything to disable debug packages?
Comment 8 Danilo Marcucci 2007-07-04 04:21:51 EDT
Yes, I have put this string on /root/.rpmmacros
%debug_package %{nil}

Without this string the package builded correctly.

Why the package not builded whit this string?

For me this bug will be closed.

Thanks again

Note You need to log in before you can comment on or make changes to this bug.