Bug 241869 - Error message on mounting crypto volumes (but no error)
Summary: Error message on mounting crypto volumes (but no error)
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-mount   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Zeuthen
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-31 09:27 UTC by Tim Niemueller
Modified: 2013-03-06 03:50 UTC (History)
1 user (show)

Fixed In Version: 0.6-2.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-11 21:42:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot showing the error messages (52.85 KB, image/png)
2007-05-31 09:27 UTC, Tim Niemueller
no flags Details

Description Tim Niemueller 2007-05-31 09:27:38 UTC
Description of problem:
If an external drive is inserted which contains only a LUKS partition the key is
queried properly and the drive is mounted correctly. g-v-m (I suspect that it is
g-v-m, also it could be related to hal) shows an error message for an "unknown
error", but the drive is mounted and accessible.

Version-Release number of selected component (if applicable):
hal-0.5.9-8.fc7
gnome-volume-manager-2.17.0-7.fc7


How reproducible:
Always

Steps to Reproduce:
1. Insert external drive with just a LUKS partition
2. Enter key
3. See g-v-m mount the drive and then spit an error message
  
Actual results:
Error messages.

Expected results:
No error messages.

Additional info:
See screenshot for error messages. I wiped out the UDI.

The UDI in the error message is the UDI of the mounted unencrypted file system
that resides in the LUKS partition.

Comment 1 Tim Niemueller 2007-05-31 09:27:41 UTC
Created attachment 155786 [details]
Screenshot showing the error messages

Comment 2 David Zeuthen 2007-05-31 14:41:21 UTC
Huh, funny. That's actually a gnome-mount bug so reassigning!

Comment 3 Tim Niemueller 2007-09-11 21:42:37 UTC
Seems to be fixed in F7, I cannot reproduce this anymore. Closing.


Note You need to log in before you can comment on or make changes to this bug.