Bug 241909 - Converted Autotools project on CDT 4.0 does not build without cleaning first
Converted Autotools project on CDT 4.0 does not build without cleaning first
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: eclipse-cdt (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Johnston
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-31 12:31 EDT by Jeff Johnston
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-31 17:21:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeff Johnston 2007-05-31 12:31:34 EDT
The initial request to build a project converted to a C/C++ Autotols project is
ignored.  A workaround of requesting a clean build is required to get the build
to occur.
Comment 1 Jeff Johnston 2007-05-31 17:21:00 EDT
The problem is upstream.  For some reason, even though the converted project is
selected and the build project menu items are enabled, the CDT does not truly
have the project in focus.  If the project is selected, the build and
configuration icons become enabled and the build project menu item works as
expected.  Cleansing forces one to choose the projects to clean and this acts
the same as reselecting the project.  Closing.

Note You need to log in before you can comment on or make changes to this bug.