Bug 241914 - scriptlet error
Summary: scriptlet error
Status: CLOSED DUPLICATE of bug 241897
Alias: None
Product: Fedora
Classification: Fedora
Component: selinux-policy-targeted   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Daniel Walsh
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-31 17:07 UTC by Matthias Clasen
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-01 18:04:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matthias Clasen 2007-05-31 17:07:46 UTC
Noticed today while upgrading from F7 to rawhide:


  Updating  : selinux-policy-targeted      ##################### [ 95/397] 
usage:  /sbin/setfiles [-dnpqvW] [-o filename] [-r alt_root_path ] spec_file
pathname...
usage:  /sbin/setfiles -c policyfile spec_file
usage:  /sbin/setfiles -s [-dnqvW] [-o filename ] spec_file
libsemanage.semanage_install_active: setfiles returned error code 1.
libsepol.sepol_genbools_array: boolean httpd_can_sendmail no longer in policy
usage:  /sbin/setfiles [-dnpqvW] [-o filename] [-r alt_root_path ] spec_file
pathname...
usage:  /sbin/setfiles -c policyfile spec_file
usage:  /sbin/setfiles -s [-dnqvW] [-o filename ] spec_file
libsemanage.semanage_install_active: setfiles returned error code 1.
semodule:  Failed!

Comment 1 Daniel Walsh 2007-06-01 18:04:23 UTC

*** This bug has been marked as a duplicate of 241897 ***


Note You need to log in before you can comment on or make changes to this bug.