Bug 241947 - Selecting a resolution from the list requires clicking and holding on the list
Summary: Selecting a resolution from the list requires clicking and holding on the list
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Bugzilla
Classification: Community
Component: User Interface (Show other bugs)
(Show other bugs)
Version: 2.1r
Hardware: All Linux
medium
medium vote
Target Milestone: ---
Assignee: PnT DevOps Devs
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-31 21:08 UTC by Suzanne Hillman
Modified: 2013-06-24 02:47 UTC (History)
1 user (show)

Fixed In Version: 2.18
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-02 02:24:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Suzanne Hillman 2007-05-31 21:08:13 UTC
Description of problem:
Selecting a resolution from the list requires clicking and holding down the
button while on the list, rather than allowing one to click and/or arrow down,
or allowing one to hit the space bar to get the list. This is bad for ergonomics.

Comment 1 David Lawrence 2007-05-31 21:14:56 UTC
This is because of the javascript happening that automatically enables the radio
button next to the resolution if a resolution is selected. One way would be to
have the javascript re-focus the resolution drop down after it has checked
the proper radio button.

Dave


Comment 2 Martin Nagy 2008-06-16 16:04:47 UTC
This could be the same as the status list. Please fix this, it is really
annoying, especially on a laptop with touch pad.

Comment 3 David Lawrence 2008-06-17 15:46:15 UTC
This has been fixed in CVS now and should be pushed out with this coming
Thursday's update.

Dave

Comment 4 David Lawrence 2008-07-02 02:24:57 UTC
This is on the live site now. Closing.


Note You need to log in before you can comment on or make changes to this bug.