Bug 241950 - kmod-nvidia removed by latest updates - X then doesnt start
kmod-nvidia removed by latest updates - X then doesnt start
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
6
All Linux
low Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-31 17:20 EDT by Martin West
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-31 17:28:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin West 2007-05-31 17:20:27 EDT
Description of problem: The latest set of updates removes kmod-nvidia and the X
wont start.


Version-Release number of selected component (if applicable):
See yum log below

How reproducible:
Install latest set of updates on lenovo n100.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

yum log ...

May 31 19:59:55 Updated: bind-libs.i386 31:9.3.4-6.fc6
May 31 20:00:01 Updated: selinux-policy.noarch 2.4.6-72.fc6
May 31 20:00:30 Installed: kernel.i686 2.6.20-1.2952.fc6
May 31 20:00:38 Updated: net-tools.i386 1.60-76.fc6
May 31 20:00:49 Updated: selinux-policy-targeted.noarch 2.4.6-72.fc6
May 31 20:00:53 Updated: kernel-headers.i386 2.6.20-1.2952.fc6
May 31 20:01:06 Updated: system-config-soundcard.noarch 2.0.6-6.fc6
May 31 20:01:11 Updated: squid.i386 7:2.6.STABLE13-1.fc6
May 31 20:01:13 Updated: mutt.i386 5:1.4.2.3-1.fc6
May 31 20:01:13 Updated: bind-utils.i386 31:9.3.4-6.fc6
May 31 20:01:29 Installed: kernel-devel.i686 2.6.20-1.2952.fc6
May 31 20:01:37 Erased: kmod-nvidia
Comment 1 Chuck Ebbert 2007-05-31 17:28:43 EDT
We don't ship or support kmod-nvidia.

However it is known to work with the latest kernel; if it is available
during update it will be installed. Looks like your repo for that
package wasn't up-to-date.

Should be installable with "yum install kmod-nvidia"

Note You need to log in before you can comment on or make changes to this bug.