Bug 241963 - MAJOR FUNCTION UNUSABLE: Thunderbird - unable to delete messages within cyrus-imapd folders
MAJOR FUNCTION UNUSABLE: Thunderbird - unable to delete messages within cyrus...
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: thunderbird (Show other bugs)
7
i386 Linux
low Severity urgent
: ---
: ---
Assigned To: Gecko Maintainer
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-31 19:07 EDT by Eduard Vopicka
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-08 19:09:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eduard Vopicka 2007-05-31 19:07:34 EDT
Description of problem:

Unable to delete mail in cyrus-imapd folders


Version-Release number of selected component (if applicable):

[root@vel ~]# rpm -q thunderbird cyrus-imapd
thunderbird-2.0.0.0-1.fc7
cyrus-imapd-2.3.8-3.fc7
[root@vel ~]# 


How reproducible:

Run thunderbird 2.0.0.0-1.fc7 and try to delete message(s) residing in folder on
cyrus-imapd-2.3.8 server.


Steps to Reproduce:
1. See above
2.
3.
  
Actual results:

Message not deleted. <DEL> does not work, when you right-click on message, the
"delete message" option is grayed. 


Expected results:

Message(s) should be deleted

Additional info:

Maybe this is symptom of known (and already fixed, but not in F7) bug described
here:

http://forums.mozillazine.org/viewtopic.php?p=2889391&sid=eccdce56aaeca1b9d4f11035a6a6e5e5
Comment 1 Eduard Vopicka 2007-05-31 19:09:42 EDT
Better reference: https://bugzilla.mozilla.org/show_bug.cgi?id=377900
Comment 2 Christopher Aillon 2007-05-31 19:25:20 EDT
This is fixed upstream and will be in the next version update which ought to be
soon.
Comment 4 Eduard Vopicka 2007-06-08 18:11:08 EDT
Good evening.

Now it is more than a week since this bug has been closed with update expected
soon. So please where is the proposed update, or you do not consider thunderbird
being of not much use with one if the major imapd servers to be a minor bug only?

Please flame off, the only thing I really need is working thunderbird 2.0 for
F7. I have downgraded to 1.5 from fc6 updates and this seems to work, but this
is really not solution for average home user who just runs yum update and does
not know more... And I am missing long-awaited thunderbird 2 features.

Thank you,

Ed
Comment 5 Matěj Cepl 2007-06-08 19:09:04 EDT
I am sorry but we have no control over when Mozilla Foundation releases
Thunderbird. We all just have to be patient before it arrives (and even then it
will take some time before we will repackage upstream build and create
RH-customized version of TB).
Comment 6 Christopher Aillon 2007-06-09 00:06:45 EDT
Matej, we can't control it but we can be a little more sympathetic to our users.
 I don't have a hard date as to when it will be released, but I do have a
release candidate I just built and am submitting to updates-testing.

Ed, would you mind giving that build a shot when it hits updates-testing?  I'd
expect it to show up sometime tomorrow.
Comment 7 Eduard Vopicka 2007-06-09 03:53:52 EDT
Thank you for both answers. Now it is clean to me that you are waiting for
official Mozilla release and not going to backport fixes. And I understand this
policy with relatively complex products like Thunderbird.

And of course, I am going to try the release candidate from updates-testing and
I understand the implications of using anything from -testing.

Thanks again for both answers,

Ed
Comment 8 Eduard Vopicka 2007-06-14 16:18:23 EDT
Hello.

I am happy to report that thunderbird-2.0.0.4-0.rc1.fc7.i386.rpm seem to fix
this problem and works relatively well for me. Now that 2.0.0.4-rc2 is out, I
hope 2.0.0.4-release to folow it soon...

Thanks again,

Ed

Note You need to log in before you can comment on or make changes to this bug.