Bug 241965 - US International
US International
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-31 19:12 EDT by Penelope Fudd
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-01 10:52:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Penelope Fudd 2007-05-31 19:12:08 EDT
Description of problem:


Version-Release number of selected component (if applicable):
Whatever's on the Fedora7 iso image

How reproducible:
Always

Steps to Reproduce:
1. Start installation
2.
3.
  
Actual results:
In the list of languages supported, you'll find "US English" and "US International".

Expected results:
Shouldn't that be "International English" instead of "US International"?

Additional info:
Comment 1 Chris Lumens 2007-06-01 10:52:42 EDT
It looks like you're referring to the keyboard layout screen instead of the
language screen, as that's where those strings appear.  And no, they are the
correct names.  There are multiple keymaps available for the various English
speaking countries that just happen to have different characters for some things
- UK English, US English, and so forth.  The US International layout is a
variant of the US English layout because it contains additional characters like
accents needed for typing in other languages.

Note You need to log in before you can comment on or make changes to this bug.