Bug 241967 - yum does not count Requires: when updating
Summary: yum does not count Requires: when updating
Status: CLOSED INSUFFICIENT_DATA
Alias: None
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
(Show other bugs)
Version: 7
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: James Antill
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-31 23:33 UTC by Milan Kerslager
Modified: 2014-01-21 22:58 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-13 18:10:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Milan Kerslager 2007-05-31 23:33:53 UTC
yum-3.2.0-1.fc7 does not install packages that updated package Requires: (new
version requires more packages than old version did).

When the package is removed, "yum install" works as expected.

Comment 1 Doncho Gunchev 2007-06-06 17:20:33 UTC
Maybe bug # 242368 and bug # 242299 are related. With what package(s) one can
try to reproduce this?

Comment 2 Jeremy Katz 2007-06-13 18:29:22 UTC
Milan -- what specifically did you see this with?  I've fixed some things along
these lines but would like to ensure that I've gotten everything before we
release yum 3.2.1.

Comment 3 Jeremy Katz 2007-09-13 18:10:04 UTC
Closing due to lack of activity; if you have further information please reopen
this report


Note You need to log in before you can comment on or make changes to this bug.