Bug 241974 - Unable to import S/MIME certificate
Summary: Unable to import S/MIME certificate
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution   
(Show other bugs)
Version: 7
Hardware: i386 Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-01 01:07 UTC by Manuel Morales
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version: evolution-data-server-1.10.2-2.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-27 04:22:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Manuel Morales 2007-06-01 01:07:07 UTC
Description of problem:
Unable to import S/MIME certificate

Version-Release number of selected component (if applicable):
evolution-2.10.1-4.fc7

How reproducible:
Always

Steps to Reproduce:
1. Import S/MIME 
  
Actual results:
Nothing

Expected results:
Certificate imported

Additional info:
(evolution:6444): e-data-server-ui-CRITICAL **: e_passwords_ask_password:
assertion `key != NULL' failed
handle_error (3)

Comment 1 Matthew Barnes 2007-06-01 04:17:47 UTC
Fixed in Rawhide (evolution-data-server-1.11.2-3.fc8).

I'll push the fix to Fedora 7 shortly.

Comment 2 Matthew Barnes 2007-06-01 21:09:17 UTC
Also fixed in evolution-data-server-1.10.2-2.fc7.

This should hit Fedora Updates Testing in the next few days.

Comment 3 Matthew Barnes 2007-06-20 04:41:02 UTC
Did these updates fix the problem for you?

Comment 4 Manuel Morales 2007-06-20 11:19:02 UTC
The problem is fixed, thanks!

Comment 5 Matthew Barnes 2007-06-27 04:22:32 UTC
Thanks for confirming.  Closing this then.


Note You need to log in before you can comment on or make changes to this bug.